What's new

Using IME with (AIM) instant messenger

one2hit

後輩
22 Mar 2004
7
0
11
yeah...I've been trying to get this to work with AIM for some time...see...it actually worked before and I was able to converse in Japanese with a Japanese friend of mine...but now, every time I switch IME over to 'JP' and type, I'll see Japanese in the text box, but when I hit enter it comes up as '??????' I've installed all the files for Japanese support, and played with the settings...still can't figure it out...any ideas??
 
You can't use Japanese on AIM unless you have the Japanese version of AIM. You can't use the Japanese version of AIM unless you have a Japanese operating system.
I just kept it as that when I first heard it. Use MS Messenger or something. It's more popular in Japan anyways, since AOL is AmericaOL.
 
no no, it's worked before...and my friend does it frequently, but we can't figure out why it doesn't work on my end
 
hi...

i'm pretty sure i know how to fix your problem: it's not the messanger that's the problem, but the operating system settings!
while explaining i'll assume that you have win xp, but if you have win2k it should be pretty similar...

- go to start>>control panel
- go to "regional and language settings"
- click on the tab marked "languages" and make sure that "install files for east asia languages" is checked.
- click the "advanced" tab
- in the frame marked "language for non-unicode programs", select japanese
- click OK... ;)

after this you'll have to restart... and then your IM should work with japanese :)
this shouldn't have an effect on anything else.... although i did have problems with a program called GuitarPro when i changed this setting.... but you probably don't use it...

hope this works for you!
 
Back
Top Bottom