What's new

My account hasn't been approved


6 Mar 2004

I registered my account about 5 days ago and I havn't been approved yet. Your Banner Adds are showing on my site and the statistic works.

I made a Ticket in your Helpdesk but when I tried to send it, it gave me an error message about the config file.

Could you please verify my account to see if there is something wrong.

Thank You

Eric A.
User Name Account: DarkBlaze
Website: www.fenixentertainment.com
me too

I signed up too, several days ago, but I can't seem to view any threads when I'm logged in. I was able to post this by logging out.
Actually, Darkblaze was talking about the Banner Exchange. It's something Thomas or Maciamo has to look into. Banner-accounts have to be approved manually so it could take some time

As for Racoondog5 1's problem. Was OS / Browser are you running? Make sure you have cookies enabled and try to clear your cache before logging in. That might help in some cases.

Good luck. 🙂
Sorry about the delay, the accounts in question have been approved. FYI, the banner exchange will be moved to jref.com very soon, so all members will be required to update their banner codes.

Hi Thomas,

I did receive your email saying that my account as been approved but when I check my account it say's:

This account is disabled (not approved) by admin.

And my banner isn't showing anywhere, could you please check.

Thank you

Username: DarkBlaze
website: www.fenixentertainment.com
It appears as if you have not uploaded any banner graphic. We can only enable accounts with banners attached. If you experience any problems uploading your graphic, please report them.

Again, my apologies for the delay.
It still isn't working

I tried the suggestions. I cleared my cache and logged in using both IE and Mozilla. I think the problem is that my permissions are all off for some reason. Can I ask an administrator to check? I can view the forum as a guest, but not when I log in. This is my user name:


This is the message I get when I try to look at any pages (including my control panel):

"racoondog51, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation. "
Top Bottom