What's new

Japanese IME

MikeM

後輩
8 Dec 2003
80
1
16
Umm... could someone please tell me where to download the Japanese IME for Windows XP Home Edition? I tried downloading the Office XP one but it says I do not have Office XP.

Where can I get it?

Thanks.
 
For WinXP. it's actually on your computer. You just have to select it and have it installed.
Go to Control Panel and select Date, Time, Language...
Select the language link, and a small window should open.
Click the Languages tab on the top. Make sure Install files for East Asian Languages is checked.
A little above that, click Details. Then click Add...
Select Japanese as the input language and click ok.
That should install it. You'll always have this little "Language bar," which lets you switche between Japanese input and English (if that's what you have by defualt), which you can minimize and it'll take up a small space on your taskbar. Switch to Japanese to type Japanese in text fields.
 
Originally posted by Keiichi
For WinXP. it's actually on your computer. You just have to select it and have it installed.
Go to Control Panel and select Date, Time, Language...
Select the language link, and a small window should open.
Click the Languages tab on the top. Make sure Install files for East Asian Languages is checked.
A little above that, click Details. Then click Add...
Select Japanese as the input language and click ok.
That should install it. You'll always have this little "Language bar," which lets you switch between Japanese input and English (if that's what you have by default), which you can minimize and it'll take up a small space on your task bar. Switch to Japanese to type Japanese in text fields.

有賀と!
 
ありがとう、 just testing...arigatou...im still not a 100% if the spelling is correct..:confused:

Porl''

[edit] aah..Thereisnospoon..you've spelt it without the u at the end.. how do you spell it properly..this is whats confusing me...
 
i didnt get the task bar thing either but i did exactly what you said

EDIT oh wait i see it now

skakid it should be on the bery right of your taks bar its a small squar that says EN just click it

i cant type in japanese with it on japanese. anyone know why?
 
Left-click the square and select "Show the language bar." The bar should appear somewhere on the top right. Make sure Japanese is selected. Click the button that looks like a capital 'A' and select 'Hiragana.' It should be able to type Hiragana after that.
 
Yeah thank you I just got it. This is so awesome, now i can type japanese. The only thing i need to do now is learn japanese!
有賀と
ありがと
Yay for 日本が
I hope i did this right
 
Eh... I'm not sure if this would be the right thread, but it has to do with inputting the kana via the IME, so I thought I'd post in this thread...

I know that you can write by typing the romaji into FrontPage, Office, IE, etc. but there are a few I can't get to come up...

Most of them do, but... The lessons that I took online for how to use the IME was based on a class, that had textbooks to go with it, although the page and keyboard lessons are open to anyone.

http://www.arts.monash.edu.au/subjects/japanese/sakura/exercises.html

The "Keyboard Exercises" taught me how to input kana and kanji, but not completely.

Biggest example I have is "ti", mostly katakana... which from what I read, is a lot harder to input anyway.

If I type "ti", I get ち, because it's another way to input that hiragana... however in katakana... (and I've seen it in lyrics mostly... as that's mostly what I can read right now. *^^*)

Things like the word "Party"...

パーティ

But I can't figure out the input for the small vowel kana beside the full-sized ones. And choosing "Half Width Katakana" on my input just gives me condensed characters.

Note that the "paati" kana was copied from a file, not input.

When I type that, I get this:

パーチ

Which... of course is "pachi".... which when I think, is short for "Pachinko", ne? ^^;

My question?
Does anyone know the input for those um... what to cal them... the "half-height" vowels? I notice that when I see them, it's mostly "i" and "e"... but I see "a" too... haven't noticed any "u" and "o"...
 
Keiichi,
You said at the beggining of this thread that "For WinXP. it's actually on your computer." But for some reason my Windows XP doesn't have it(I have Home Edition if that means anything) What should I do?
 
Originally posted by CardFlashet
Keiichi,
You said at the beginning of this thread that "For WinXP. it's actually on your computer." But for some reason my Windows XP doesn't have it(I have Home Edition if that means anything) What should I do?
Technically it isn't on your computer but it is on your Windows XP OS disk. If you followed the advice you were given you should have been prompted for your Windows OS disk. If you have Windows XP, and you don't have a Windows XP OS disk then that's a different problem.
 
Small katakana/hiragana vowels

With the XP IME, you'll find that typing la li lu le or lo will give you the small vowel characters by default

ぁぃぅぇぉ
あいうえお
ァィゥェォ
アイウエオ
 
Re: Small katakana/hiragana vowels

ぁぃぅぇぉ
あいうえお
ァィゥェォ
アイウエオ
Hey, it works in Windows 2000 too. ^_^

Also with boredom and experimentation, I found just recently that typing
x+vowel works too. Whichever's easier to remember. ^^

Probably remember the x+ input (xa xi xu xe xo) since it's sort of irregular and I wouldn't type "ra" of anything by accident. ^^;

ぁぃぅぇぉ
ァィゥェォ

And though typing the double consonant (such as in "katte") would get the small "tsu", you can force that without the double consonant by using the "x+" input as well. ^_^

xtsu/xtu = っッ

Domo arigatou gozaimasu, minna-san. ^^ I really do find fun in learning new things. ^_^
 
Konnichiwa Mina San.
I'm new in the forum.

When I switch to the IME. The dafault input method is always direct. Is there any way to make HIragana de default input method?
 
Little Help Here

You people are my personal saviors in here. All of you helped me to install understand, (find), and use the Japanese IME (which was already on my computer duh!). This will be great for the Japanese class i'm taking. Thank you all very much; however, one last question remains in my mind. Why is it that i can't read the japanese characters that you are all typing? All i see is the ASCII jibberish with @ signs and the works. Any Ideas? help..........

Zhang Xector
 
Try this

here is an idea that helped me, in control panel go to the regional and language options, click on the Languages tab, and then click on details

in this window, if you have added the japanese input language it shows here
if you click on add it will give you a window with two fields, select Japanese in the first one, then in the second one find Microsoft IME Standard 2002 ...
this is what will allow you to select the keyboard type in the language bar (there is a little keyboard picture on mine, click on it and select the IME one then you should have the hiragana selection button {the one with the "A"}).
 
ZhangXector said:
however, one last question remains in my mind. Why is it that i can't read the japanese characters that you are all typing? All i see is the ASCII jibberish with @ signs and the works. Any Ideas? help..........
IME is only for (Japanese) input into textboxes and stuff, not text encoding on webpages. You can change your encoding in Internet Explorer from:
View > Encoding > Japanese (Auto-Select)
and you should be able to see it. If you don't have that Japanese option there, you probably have to get it installed.
 
Back
Top Bottom