What's new

Welcome to Japan Reference (JREF) - the community for all Things Japanese.

Join Today! It is fast, simple, and FREE!

Learn Japanese with JapanesePod101.com

Question How to type interpunct?

Joined
29 Jun 2018
Messages
5
Reaction score
0
I've been searching 中黒 into Google and copy pasting until now, but I figure there is a better way. All the alt codes I've searched so far are wrong (see below), could someone show the correct one?

Alt + 0183/250: · (too small)
Alt + 0149: • (too large)

It should look like this:・. Because of the space between the "・" and the period without a space being typed in it on its own, it is certainly a Japanese keyboard character that way.

I'm using Google Japanese Input for my keyboard, which is a typical United States layout. Typing "/" results in /.
 

mdchachi

Moderator
Moderator
Joined
6 Mar 2003
Messages
4,182
Reaction score
1,501
There may be other ways, but I can get this by typing てん into the keyboard and picking that from the list. It will then default to it in subsequent uses.
 

Toritoribe

松葉解禁
Moderator
Joined
22 Feb 2008
Messages
17,317
Reaction score
3,467
A similar way to mdchachi-san's, you can also get it by typing なかぐろ.
nakaguro.jpg
 
Joined
29 Jun 2018
Messages
5
Reaction score
0
Thanks for your responses. Unfortunately, neither of your proposals works. てん has 96 entries and なかぐろ has 12, but none of them seem to be the actual interpunct. Could you relate what IME is in use?
 

mdchachi

Moderator
Moderator
Joined
6 Mar 2003
Messages
4,182
Reaction score
1,501
I'm just using whatever comes with Windows when you install the Japanese language pack. Both Windows 8 and Windows 10 work fine. There are nowhere near 96 entries for てん . Are you on a chromebook?
 

Mike Cash

骨も命も皆此の土地に埋めよう
Joined
15 Mar 2002
Messages
16,455
Reaction score
2,255
I type なかてん

Change your IME and see if that helps.
 
Joined
29 Jun 2018
Messages
5
Reaction score
0
Like I said in the original post, I was using Google IME. I just checked on Microsoft IME, and ・ works as なかぐろ、なかてん、/, etc., there. Unfortunately it seems I can solve the problem by going back to Microsoft then (would have preferred alt codes). I can't remember the exact details of why I switched away, but Microsoft was clunkier in some way. Thanks anyway everyone; I guess I'll just keep two input methods installed.
 

mdchachi

Moderator
Moderator
Joined
6 Mar 2003
Messages
4,182
Reaction score
1,501
I didn't even know that Google provides an IME for Windows.
 

joadbres

八方凡人
Joined
19 Sep 2016
Messages
733
Reaction score
266
Typing "/" results in /.

I installed Google IME to check it out. It worked fine for me from the start.

I am therefore not sure what is wrong on your system, but have a suggestion for eliminating the appearance of the forward slash.

Right-click on the text icon just to the left of the main Google IME icon in the system tray (lower right of screen) and choose 'Properties'. On the 'General' tab, look for 'Symbol style', and choose the first option (「」・). That should eliminate the problem of the forward slash appearing when you hit that key.

If you are still not getting the proper interpunct at that point, let us know what symbol is appearing instead, and maybe we can offer other ideas.

Another place to look in 'Properties' is the 'Advanced' tab. Make sure the interpunct is set to 'Fullwidth'.

You can also hit the 'Reset to defaults' in the lower left of the 'Properties' window to see if that helps, but it would eliminate ALL customization you have made, so be careful with that.
 
Joined
29 Jun 2018
Messages
5
Reaction score
0
I installed Google IME to check it out. It worked fine for me from the start.

I am therefore not sure what is wrong on your system, but have a suggestion for eliminating the appearance of the forward slash.

Right-click on the text icon just to the left of the main Google IME icon in the system tray (lower right of screen) and choose 'Properties'. On the 'General' tab, look for 'Symbol style', and choose the first option (「」・). That should eliminate the problem of the forward slash appearing when you hit that key.

If you are still not getting the proper interpunct at that point, let us know what symbol is appearing instead, and maybe we can offer other ideas.

Another place to look in 'Properties' is the 'Advanced' tab. Make sure the interpunct is set to 'Fullwidth'.

You can also hit the 'Reset to defaults' in the lower left of the 'Properties' window to see if that helps, but it would eliminate ALL customization you have made, so be careful with that.

That seems to have fixed the problem, thank you. I do like typing "/" as well however, so I will keep my settings to "/" by default and share an interesting trick I just learned accidentally: if you press "space" with "/," "・" is an option. It works vice versa too.
 

Toritoribe

松葉解禁
Moderator
Joined
22 Feb 2008
Messages
17,317
Reaction score
3,467
I don't know if this method works well in Google IME, but try typing "30fb" and then push "F5" key, or "2126" + F5. You can get "・" at least in MS-IME.
 

JimmySeal

Tubthumper
Joined
5 Mar 2006
Messages
1,459
Reaction score
78
I've just installed the Google IME to see what all the fuss was about, and as Mike already suggested, なかてん gets it to show up just fine for me.
 
Joined
29 Jun 2018
Messages
5
Reaction score
0
"なかてん" gives me 12 results, same number as "なかぐろ." None of them are the desired dot.
nakaten1to9.png
nakaten10to12.png
 

nice gaijin

Resident Realist
Moderator
Donor
Joined
8 Aug 2005
Messages
5,990
Reaction score
1,207
to get・or • I use the / key and hit spacebar to choose from the converted characters (I'm on mac but i remember doing this in google IME).
 
Top Bottom