What's new

Help Please!

10 Dec 2003
Okay, I am going to try to explain this as best I can.

I am a user of Windows XP. Lately, when I right-click on images to save them, it will only save them in bitmap form. It does allow me to change the file type, but only if I type it in the 'file name' line (by adding .jpg, etc, after the filename.) It does not give me any other options in the 'save as type' line/dropdown.

I really would not have a problem with this, except for the fact that it will not let me save animated gifs. I try, but the first image is the only one that shows. (In other words, It is not animated anymore!)

Could somebody please tell me what is going on with my computer?? Any and All help is appreciated! 🙂
It's not your computer. Many people have this issue also, including me.
I think it has something to do with the image cache and Internet Explorer 'forgets' the image name after a while (or maybe even immediately after the picture loads) thus not being able to know the filename and extentions when you try to save it. Sometimes it works, sometimes it doesn't, I dont' know why...
(Yes, that would explain why it did the same thing on my olde computer...)

🙂 Thank you, keiichi-san! (You did help, now I know why my computer/internet explorer is doing this. Now if only I could get it to stop....)
"I try, but the first image is the only one that shows. (In other words, It is not animated anymore!)"
viewing it in ie or netscape and it still isn't animated?
(Stop me if I am not understanding you correctly.)

The animated GIF shows as it is supposed to on the webpage I am on, but, when I go to save it, even if I change the file type, It will save it as a non-animated GIF. (Because, in the 'save as type' box it is still showing Bitmap. -_-; So aggravating. )
Tools>Internet Options>General>Temporary Internet Files>Delete Files
Since there are a lot of small files IE has to delete it might seem as your computer is frozen but just wait till the hourglass turns back into a pointer. Then close all instances of IE and start it back up and try to save a picture.
I have had the same problem. I have found that if you disoplay the desired page, go to a different page, then return to that page, IE will often let you now save it the way you want (without forcing you to save it as a bmp file.)
🙂 🙂 🙂

Thank you so much, Mashu-San! You fixed the problem! Thanks!!!!!

And, Buntaro, thank you for the suggestion! :)
Top Bottom