What's new

Getting "new posts" problem

Haivart

先輩
15 Dec 2002
473
5
28
I last logged in 26 hours ago. Today, when I clicked on new posts, my CPU usage shot up to 100% and everything froze. It happened twice. Is something going on?

Thanks 🙂
 
Mine was slower than usual when a post itself with runaway strings of illegible characters showed up in place of the usual thread link. Not being able to use Japanese fonts is really wreaking havoc with the language forum and now may be effecting the board more broadly as well.
 
Yeah, I'm having this problem too. I love using the new posts button. It crashed my browser (IE6.0), and then again, after another try.
 
Mine has done the same thing too. It only happens if I'm not logged in, though. If I'm logged in, it won't do it.
 
umm maybe try changing the encoding back to western european windows, because when i did it i got a good page and a half of garbled japanese text at the top before the new posts even showed up. looked similar to one of keeni's post in the nihongo forum. after i switched it everything seemed to work fine.

...actually its this post that sits atop the new posts for me.
 
I SPENT THE LAST HOUR DEFRAGING & CLEANING

my system. I couldn't get to the posts so I figured my PC was wacked out! Glad I'm not the only one with problems!

Frank

😲
 
jeisan said:
umm maybe try changing the encoding back to western european windows, because when i did it i got a good page and a half of garbled japanese text at the top before the new posts even showed up. looked similar to one of keeni's post in the nihongo forum. after i switched it everything seemed to work fine.
You just won't be able to read anything.....if you don't mind my asking, what is being done about a permanent fix to this? 😊
 
err i meant it was messed up before i changed the encoding, trying to change it fixed it for me. even though the forum is stuck on JIS, selecting something else really just caused the page to reload and not have the garbled text on the top. *shrug*

as far as a permanent fix i guess we'll have to wait for twisted or maciamo to see what they can do about it.
 
We have reverted the templates to the default metatags. Please let us know if you still experience problems in displaying content.
 
Well, using Mozilla I don't have the afore-mentioned problems. :p

It's just for (my) convenience, nothing important, but yet, I have a request: Is it possible to add another feature to the "New Posts" button? I would like to have the option "all posts of the last 1/2/3 days" added.
I had the habit to just open 1 forum & read what's in there if I got a notification of new posts, then log in later (when I had more time) to see all other threads with new stuff. If I'd do that now, I'd only get the new posts from the time of my last log-in (IE from when I read the 1 thread).

As I said, not important. If you don't add this, I will still keep on visiting this forum. It's great & you are doing a great job maintaining it. 👍
 
Thanks for your suggestion, it's shortlisted. We will start to customise the forum as soon as Jelsoft releases their Gold version of vB3.
 
Back
Top Bottom